Get Paid to Participate - up to $1 per post!     Twitter     Facebook     Google+
Hosting Discussion
 

forgot password?



Reply


Old
  Post #1 (permalink)   07-13-2012, 10:31 PM
HD Newbie
 
Join Date: Jul 2012
Location: Atlanta, City of
Posts: 29

Status: Mrs_Esterhouse is offline
For some reason, neither of those buttons seem to work. I've tried on multiple machines. Anyone else experiencing this too?

Also, the "Thanks" button is pretty cool but looks all messed up. Attached is a screen shot.
Attached Images
File Type: jpg thanks.jpg (17.8 KB, 7 views)

Last edited by Mrs_Esterhouse : 07-13-2012 at 10:33 PM.
 
 
 
The Following User Says Thank You to Mrs_Esterhouse For This Useful Post:
Artashes (07-14-2012)


Old
  Post #2 (permalink)   07-14-2012, 12:15 AM
HD Guru
 
Join Date: Apr 2009
Location: Sheffield, UK.
Posts: 574

Status: HostOX is offline
It's fine for me on Chrome and W7
__________________
HostOX | Hosting Built on Consistency, reliability and strength.
 
 
 


Old
  Post #3 (permalink)   07-14-2012, 12:24 AM
HD Newbie
 
Join Date: Jul 2012
Location: Atlanta, City of
Posts: 29

Status: Mrs_Esterhouse is offline
Quote:
Originally Posted by Paul0130 View Post
It's fine for me on Chrome and W7
Very strange. I'm having trouble with IE9/Win7 from multiple machines.

It's the "Search This Forum" from this link http://www.hostingdiscussion.com/ann...-help-feedback and not "Search This Thread".
 
 
 


Old
  Post #4 (permalink)   07-14-2012, 02:28 AM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,013
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
works fine for me in FF, IE, Chrome using W7
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers
 
 
 


Old
  Post #5 (permalink)   07-14-2012, 09:57 AM
HD Guru
 
Join Date: Apr 2009
Location: Sheffield, UK.
Posts: 574

Status: HostOX is offline
Quote:
Originally Posted by Mrs_Esterhouse View Post
Very strange. I'm having trouble with IE9/Win7 from multiple machines.

It's the "Search This Forum" from this link http://www.hostingdiscussion.com/ann...-help-feedback and not "Search This Thread".
IE sucks anyway, change to chrome
__________________
HostOX | Hosting Built on Consistency, reliability and strength.
 
 
 
The Following User Says Thank You to HostOX For This Useful Post:
easyhostmedia (07-14-2012)


Old
  Post #6 (permalink)   07-14-2012, 10:36 AM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,013
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
Quote:
Originally Posted by Paul0130 View Post
IE sucks anyway, change to chrome
I agree totally since IE4 it has gone dramatically downhill
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers
 
 
 
The Following User Says Thank You to easyhostmedia For This Useful Post:
HostOX (07-14-2012)


Old
  Post #7 (permalink)   07-14-2012, 05:07 PM
HD Management Staff
 
Artashes's Avatar
 
Join Date: Apr 2003
Posts: 9,806

Status: Artashes is offline
Thank you for your report. I am having the same issue with IE9/Win7.

I will have our developer take a look into it.
 
 
 


Old
  Post #8 (permalink)   07-14-2012, 05:12 PM
HD Guru
 
Join Date: Apr 2009
Location: Sheffield, UK.
Posts: 574

Status: HostOX is offline
The forum is trying to say, use a decent program to browse such a decent forum

Haha!

Hope he fixes it for ya'll
__________________
HostOX | Hosting Built on Consistency, reliability and strength.
 
 
 
Reply

Thread Tools

New Post New Post   Old Post Old Post
Posting Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Sponsored By: