Hosting Discussion
 
// you’re reading...

Featured Posts

Chillers and fuel cells: the greening of the hosting industry continues
Tuesday, February 23, 2010
By Chris Redman
WebhostingDay 2010: dates, location, speakers
Tuesday, January 26, 2010
By Chris Redman
Web hosting socially and in the cloud in 2010
Wednesday, December 30, 2009
By Renee Hendricks
One man’s data loss is another man’s lesson
Tuesday, August 18, 2009
By Chris Redman
Questions you didn’t know you can ask potential web hosting providers
Wednesday, July 29, 2009
By Artashes Toumanov

Sponsored By:



Asides

Apache Server on Windows vulnerabilities

Serious vulnerabilities were discovered in theĀ  Apache HTTP Server on a Windows operating system. The affected versions are 2.2.0, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.2.6, 2.2.8, 2.2.9, 2.2.11, 2.2.12, 2.2.13, and 2.2.14. Administrators can fix the problem by upgrading to version 2.2.15. The problem is said to be located at mod_isapi, a core module of the Apache package.

Rating: Thumbs DownThumbs Up

Discussion

No comments for “Apache Server on Windows vulnerabilities”

Post a comment