Get Paid to Participate - up to $1 per post!     Twitter     Facebook     Google+
Hosting Discussion
 

Hosting Discussion > Web Hosting Forums > Hardware and Server Configuration > I have a question on sound hardware wizard?
forgot password?



Reply


Old
  Post #1 (permalink)   03-21-2009, 07:36 AM
HD Newbie
 
Join Date: Mar 2009
Posts: 1

Status: jeena1 is offline
Hello,

I have a compaq passio Model # SR1803WM and im running windows xp home edition. My error message when running sound hardware wizard is Direct play voice set-up An error occured during Direct play voice setup The error code is 0x80004005 can anyone tell me how to fix error code?
 
 
 


Old
  Post #2 (permalink)   03-31-2009, 04:08 PM
HD Wizard
 
Join Date: Dec 2004
Posts: 1,726

Status: webfreak08 is offline
Sorry for not getting to this sooner. It looks like it may be related to security software installed on your PC, specifically McAfee.
 
 
 


Old
  Post #3 (permalink)   04-03-2009, 11:22 AM
HD Community Advisor
 
SenseiSteve's Avatar
 
Join Date: Mar 2009
Location: Saint Louis
Posts: 4,945
Send a message via MSN to SenseiSteve

Status: SenseiSteve is offline
Quote:
Originally Posted by webfreak08 View Post
Sorry for not getting to this sooner. It looks like it may be related to security software installed on your PC, specifically McAfee.
Agreed.
Error code 0x80004005
This problem may occur if a file that the Windows Product Activation (WPA) requires is damaged or missing. This behavior occurs if one or both of the following conditions are true:
A third-party backup utility or an antivirus program interferes with the installation of Windows XP.
A file that WPA requires is manually modified.
__________________
ProlimeHost- Dedicated Server Hosting & KVM SSD VPS
Three Datacenter Locations: Los Angeles, Denver & Singapore
SuperMicro Hardware | Multiple Bandwidth Providers | 24/7 On Site Engineers
 
 
 


Old
  Post #4 (permalink)   05-24-2009, 12:01 AM
HD Newbie
 
Join Date: Apr 2009
Posts: 27

Status: Vengence is offline
yes windows activation is probably missing
 
 
 
Reply

Thread Tools

New Post New Post   Old Post Old Post
Posting Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Sponsored By: