Get Paid to Participate - up to $1 per post!     Twitter     Facebook     Google+
Hosting Discussion
 

Hosting Discussion > HostingDiscussion Marketplace > News & PR > Apache 2.2 compatibility issues with Ensim Pro for Linu
forgot password?



Reply


Old
  Post #1 (permalink)   12-08-2005, 11:28 AM
HD Master
 
Join Date: Mar 2005
Posts: 395

Status: AlEast is offline
Sent from notification@ensim.com

>>>

Dear Customer,

This is to notify you about the latest release of Apache 2.2 and compatibility with Ensim Pro for Linux.The upgrade to Apache 2.2 brings about some significant changes in both compile-time and run-time configurations. The run-time configuration of Apache 2.2 has major changes in module names, especially with the authentication and authorization modules. So it is recommended that you do not upgrade to this latest version of Apache until Ensim provides support for it in an upcoming version of Ensim Pro for Linux.
For more information on the changes documented by the Apache development team please visit, http://httpd.apache.org/docs/2.2/upgrading.html

Regards,
Ensim Support
__________________
Award winning community!
www.talkwebhosts.com
 
 
 


Old
  Post #2 (permalink)   12-12-2005, 02:06 PM
HD Addict
 
Join Date: Dec 2005
Posts: 198

Status: crash is offline
good stuff i checked some of the new features out it was sure worth the update but not any major changes really.
 
 
 


Old
  Post #3 (permalink)   12-14-2005, 06:44 AM
HD Addict
 
Join Date: Dec 2005
Posts: 228

Status: eleven is offline
Thats a long time coming.. ensim is a pretty cool app. looks like you just need to install a few mods.
 
 
 
Reply

Thread Tools

New Post New Post   Old Post Old Post
Posting Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Sponsored By: