Get Paid to Participate - up to $1 per post!     Twitter     Facebook     Google+
Hosting Discussion
 

Hosting Discussion > Web Hosting Forums > Web Hosting Discussion > Has anyone else switched to mod_lsapi from fastcgi?
forgot password?



Reply


Old
  Post #1 (permalink)   07-21-2014, 12:37 AM
HD Community Advisor
 
ughosting's Avatar
 
Join Date: Jan 2011
Location: London
Posts: 607

Status: ughosting is offline
http://cloudlinux.com/blog/clnews/be...hp-hosting.php

We've switched about 50% of our servers to this new tech, and I must say the touch and feel of the websites appear to have improved and it appears to have shaved a little time off the response time (measured by statuscake).

Has anyone else switched?
__________________
DDoS Protected, LiteSpeed + LiteMage on CloudLinux with SSD Disks, R1Soft, Softaculous, SIteBuilder, BitNinja, LetsEncypt & Patchman
UnixGuru: Accounts with 1-16 CPU Cores, 2-32GB RAM. Why use a VPS?
█ Choose from Shared, Reseller and Elastic-Sites Hosting
 
 


Old
  Post #2 (permalink)   07-22-2014, 10:54 AM
HD Newbie
 
Join Date: Jul 2014
Posts: 6

Status: crown is offline
Yes, were testing it out on just one server. Its still in beta so were caution about running it on everything. But so far so good
__________________
web hosting for the world since 2001 1uhost.com
 
 
 
Reply

Thread Tools

New Post New Post   Old Post Old Post
Posting Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Sponsored By: