Get Paid to Participate - up to $1 per post!     Twitter     Facebook     Google+
Hosting Discussion
 

forgot password?



Reply


Old
  Post #1 (permalink)   08-07-2009, 07:54 AM
HD Guru
 
Join Date: Jan 2008
Posts: 536

Status: AbbieRose is offline
I'm having a problem with a forum that I own. Its a small place, private, just me and 15 girlfriends to discuss parenting issues.

Anyway since I upgraded to FF3.5 it won't accept my cookies. I've cleared them, but each time I try and log into the password gate (before log in) it just keeps popping the password and username pop up, again and again.

I finally get in, after maybe twenty times hitting OK. What gives, any idea? I'm the only person with the issue-there are two mac users but the rest are none tech and just use IE.
 
 
 


Old
  Post #2 (permalink)   08-07-2009, 02:06 PM
HD Guru
 
shockym's Avatar
 
Join Date: Jan 2008
Posts: 694

Status: shockym is offline
What browser are you using or does this happen with any browser you have tried before? I sometimes have issues on my own site but nothing to the point you are talking about. Most times for me, I am just typing my password in too quick and typo it.
__________________
Please your clients & thank them from time to time.......they are just like groupies that keep the band going strong.
 
 
 


Old
  Post #3 (permalink)   08-09-2009, 04:25 PM
HD Guru
 
Join Date: Jan 2008
Posts: 536

Status: AbbieRose is offline
The browser as stated is Firefox 3.5. Its still happening and is driving me bonkers.

It will be ok just as long as I don't close the browser but as soon as I do I have to go through it all again.
 
 
 
Reply

Thread Tools

New Post New Post   Old Post Old Post
Posting Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Sponsored By: