Hosting Discussion

Hosting Discussion (http://www.hostingdiscussion.com/)
-   Website Development & Design (http://www.hostingdiscussion.com/website-development-design/)
-   -   HTML image elements mysteriously disappearing? (http://www.hostingdiscussion.com/website-development-design/41753-html-image-elements-mysteriously-disappearing.html)


immediate 04-25-2016 09:05 AM

HTML image elements mysteriously disappearing?
 
Please see here, scroll down to Product Gallery and there should be several large dress images but they are not displaying at all.

When I check the HTML code and they are all there and the images are all correctly showing up if I access them directly in the browser. However, when I use Firebug to examine the <img> elements they seem to be faded out or hidden or something.

I tried to add these CSS styles via Firebug to the <img> elements on .product_images_exhibit img:

Code:

display: inline !important;
visibility: visible !important;

But nothing happens. However if you go to the HTTP version (not HTTPS), the images are all displaying properly.

This is really weird to my understanding. What is wrong and what's actually preventing the <img> elements to be rendered?

Maybe Javascript? But I have no idea how to find out which JavaScript line is preventing these elements to be showing. How can I find them?

Any help would be very much appreciated!

DBH Web 05-16-2016 04:34 PM

The 10 large images are showing fine for me in both http and https and on both chrome and firefox.

OOPs didn't see the date of the OP sorry

cheapdedicated 05-17-2016 12:06 PM

All looks fine from where I am or may be you resolved it since the thread was resurrected from weeks ago

whmcsguru 05-17-2016 03:57 PM

Yup, exactly the same here as well, no problems at all.


All times are GMT -6. The time now is 10:59 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0