Get Paid to Participate - up to $1 per post!     Twitter     Facebook     Google+
Hosting Discussion
 

forgot password?



Reply


Old
  Post #1 (permalink)   05-05-2012, 04:30 AM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,019
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
Hi All

We have recently moved our main site (http://niceday-hosting.co.uk) and WHMCS (http://niceday-hosting.co.uk/clients) to a new server so this is not on the same server as our clients sites.

Sometimes it seems slow to load our site and other times it is quick, so we would like the views of others on how fast/slow the sites load
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers
 
 
 


Old
  Post #2 (permalink)   05-05-2012, 01:50 PM
HD Management Staff
 
Artashes's Avatar
 
Join Date: Apr 2003
Posts: 9,813

Status: Artashes is offline
Terry,

On the first attempt, it took 7-8 seconds to load the flash presentation.

On second visit, flash loaded quickly, however, the pop-up invitation for a chat didn't: http://imageyum.com/zr6i9ysnqv2e
 
 
 


Old
  Post #3 (permalink)   05-05-2012, 01:53 PM
HD Addict
 
Join Date: Oct 2011
Posts: 177

Status: Bullten is offline
Its good practice to use online website for checking website speed. I would refer using http://www.webpagetest.org as I feel its a good website to check website speed at different location and with different browsers.

Secondly, you can add _gaq.push(['_trackPageLoadTime']); in you analytics code and in analytics result you will get the page load time. Its also a good way of measuring and optimizing pages.

Third, you can also use google webmaster tool to get the page load time.

There are many ways and choices you have to measure. What I feel after opening it that its little slow but that may also be my ISP problem or so.
 
 


Old
  Post #4 (permalink)   05-05-2012, 01:57 PM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,019
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
Quote:
Originally Posted by Artashes View Post
Terry,

On the first attempt, it took 7-8 seconds to load the flash presentation.

On second visit, flash loaded quickly, however, the pop-up invitation for a chat didn't: http://imageyum.com/zr6i9ysnqv2e
Hi Art . i am aware of the livechat issue, i am awaiting to see what my server techs can find out as all images etc are where they should be, but they dont show up
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers

Last edited by easyhostmedia : 05-05-2012 at 02:08 PM.
 
 
 


Old
  Post #5 (permalink)   05-05-2012, 02:23 PM
HD Addict
 
Join Date: Oct 2011
Posts: 177

Status: Bullten is offline
I dont think images are there
https://niceday-hosting.co.uk/client...nitateChat.gif

even https://niceday-hosting.co.uk/client...ale/en/images/ shows not found. May be you need to upload again.
 
 
 


Old
  Post #6 (permalink)   05-05-2012, 02:32 PM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,019
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
Quote:
Originally Posted by Bullten View Post
I dont think images are there
https://niceday-hosting.co.uk/client...nitateChat.gif

even https://niceday-hosting.co.uk/client...ale/en/images/ shows not found. May be you need to upload again.
the images and image folder are their

http://tinypic.com/r/al2i6b/6
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers
 
 
 


Old
  Post #7 (permalink)   05-05-2012, 02:39 PM
HD Addict
 
Join Date: Oct 2011
Posts: 177

Status: Bullten is offline
check the directory permission then
 
 
 


Old
  Post #8 (permalink)   05-05-2012, 02:45 PM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,019
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
Quote:
Originally Posted by Bullten View Post
check the directory permission then
permissions are all correct. I opened ticket with WHMCS and they checked and doubled checked and conformed all images were in place, all folders were correct with correct permissions, so cannot understand why they dont display.

I have server techs looking at this. these all worked fine until i transferred my mains site and WHMCS to another server as i do not wnat these are the servers which holds my clients accounts
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers
 
 
 


Old
  Post #9 (permalink)   05-10-2012, 08:45 PM
HD Community Advisor
 
SenseiSteve's Avatar
 
Join Date: Mar 2009
Location: Saint Louis
Posts: 4,975
Send a message via MSN to SenseiSteve

Status: SenseiSteve is offline
Terry - I'm seeing an invalid license notice for your forum link.
__________________
ProlimeHost- Dedicated Server Hosting & KVM SSD VPS
Three Datacenter Locations: Los Angeles, Denver & Singapore
SuperMicro Hardware | Multiple Bandwidth Providers | 24/7 On Site Engineers
 
 
 


Old
  Post #10 (permalink)   05-11-2012, 01:57 AM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,019
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
Quote:
Originally Posted by SenseiSteve View Post
Terry - I'm seeing an invalid license notice for your forum link.
Hi Steve, yes they say that they are having an issue with the WHMCS licencing system which is showing all licences are invalid. they have told me it will be sorted sometime today
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers
 
 
 


Old
  Post #11 (permalink)   07-16-2012, 12:27 PM
Account Disabled
 
Join Date: Apr 2012
Posts: 32

Status: traxport121 is offline
Looks nice especially the logo.

By the way, whats up with your "Reviews" button in the main navigation ? :p
 
 
 


Old
  Post #12 (permalink)   07-16-2012, 01:09 PM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,019
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
Quote:
Originally Posted by traxport121 View Post

By the way, whats up with your "Reviews" button in the main navigation ? :p
what do you mean?
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers
 
 
 


Old
  Post #13 (permalink)   07-16-2012, 03:18 PM
HD Wizard
 
Blue's Avatar
 
Join Date: Oct 2003
Location: PEI
Posts: 2,713

Status: Blue is offline
Quote:
Originally Posted by easyhostmedia View Post
what do you mean?
The left portion of the reviews button is inconsistent with the other buttons.
It is left justified and squared off rather than rounded.
__________________
Hampshire Hosting
Affordable Shared and Reseller Hosting
 
 
 


Old
  Post #14 (permalink)   07-16-2012, 04:06 PM
HD Wizard
 
easyhostmedia's Avatar
 
Join Date: Mar 2011
Location: Northumberland, UK
Posts: 5,019
Send a message via MSN to easyhostmedia

Status: easyhostmedia is offline
Quote:
Originally Posted by Blue View Post
The left portion of the reviews button is inconsistent with the other buttons.
It is left justified and squared off rather than rounded.
this button was added after the template was designed and for some reason it turns out like that, i tried correcting it and thats the best i could get it
__________________
Terry Robertson - CEO The Easyhost Media Group
Niceday Hosting - Affordable Hosting
PowerSSL - - We Secure your World
The Scamlist Forum - Fighting against scammers
 
 
 


Old
  Post #15 (permalink)   07-16-2012, 11:26 PM
Account Disabled
 
Join Date: Apr 2012
Posts: 32

Status: traxport121 is offline
Quote:
Originally Posted by easyhostmedia View Post
this button was added after the template was designed and for some reason it turns out like that, i tried correcting it and thats the best i could get it
I would be happy to help you in that

I checked your site in FireBug and it seems like your "Review" button does not have span in it..

Currently it looks like:
Code:
<a href="clients/reviews.php">Reviews</a>
Try replacing it with:
Code:
<a href="clients/reviews.php"><span>Reviews</span></a>
I hope it helps
 
 
The Following User Says Thank You to traxport121 For This Useful Post:
easyhostmedia (07-21-2012)
Reply
Previous Thread Next Thread


Thread Tools

New Post New Post   Old Post Old Post
Posting Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Sponsored By: