Get Paid to Participate     Twitter     Facebook     Google+
Hosting Discussion
 

Hosting Discussion > HostingDiscussion Community > General Discussion > My Internet Explorer keeps opening the wrong site for some addresses
forgot password?


Reply


Old
  Post #1 (permalink)   01-15-2004, 11:00 AM
HD Wizard
 
Join Date: Jul 2003
Posts: 2,100

Status: BlackStorm is offline
Hey,
Im having a problem with IE.
Its starting to become more common, or maybe its just that I have been using Ie a bit more.

I normally use firebird and i dont remember having the problem before.
For some websites, when I go to them, either by clicking a link or entering the address in the bar, it brings up my own hosting site.

Its not my home page or anything and I dont know why its going to that site.
For example, if I done a search on google and got the site I wanted, if I clicked that link it would take me to my hosting site...

Dont have any idea why this is happening so maybe someone can fill me in

Thx
 
 
 


Old
  Post #2 (permalink)   01-15-2004, 12:18 PM
HD Wizard
 
Join Date: Aug 2003
Posts: 1,003

Status: gooooogle is offline
Man that is weird. I admit that I have never encountered this before. Maybe reseting IE would help.
 
 
 


Old
  Post #3 (permalink)   01-15-2004, 12:27 PM
HD Wizard
 
Join Date: Jul 2003
Posts: 2,100

Status: BlackStorm is offline
Resetting?
Not sure what you mena.
Do you mean reinstall it?

it could be a virus but my virus scanner hasnt picked anything up.
It might also ahve to do with my local server.
I have PHP/MySQL/IIS etc. installed on my home computer for testing sites/scripts and the index page is the index of my hosting company
 
 
 


Old
  Post #4 (permalink)   01-15-2004, 04:48 PM
HD Addict
 
Join Date: Oct 2003
Location: Toronto, Canada
Posts: 208
Send a message via ICQ to imported_Andrew Send a message via AIM to imported_Andrew Send a message via Yahoo to imported_Andrew

Status: imported_Andrew is offline
Hi John,

try clearing your cache, delete all files (including offline ones), clearing history and cookies (I know this is a pain).

If the problem persists, uninstall and re-install IE

This should resolve your issue..
 
 
 


Old
  Post #5 (permalink)   01-15-2004, 05:18 PM
HD Addict
 
Decker's Avatar
 
Join Date: Jan 2004
Location: Halifax , West Yorkshire
Posts: 190
Send a message via AIM to Decker

Status: Decker is offline
Sounds like a scripted redirect - a windows registry hack - you got hit with something.

Get all the scanners from symantec
 
 
 


Old
  Post #6 (permalink)   01-16-2004, 05:38 AM
HD Wizard
 
Join Date: Jul 2003
Posts: 2,100

Status: BlackStorm is offline
Yep done all that already Andrew but havent reinstalled IE yet.

I think its some kind of virus too Decker, I remember reading about something like this that was part of what a virus done.

Im using McAfee virus scanners on my computer and they havent picked anything up but I have had a few viruses that it didnt pick up before.

Why would the virus be changing it to the index page of my site though?
Dont see how a virus could do that, I dont have the address saved anywhere on my computer and cant think of anything else really.

THanks for the help so far!
PS. Welcome to the site Decker
If you have some time you could tell us a bit about yourself in the introductions forum.

Thanks!
John
 
 
 


Old
  Post #7 (permalink)   01-16-2004, 06:52 AM
HD Addict
 
Decker's Avatar
 
Join Date: Jan 2004
Location: Halifax , West Yorkshire
Posts: 190
Send a message via AIM to Decker

Status: Decker is offline
Another one to try would be Adaware (free version is the Standard version) download - install - check for updates then let it run the SmartScan option.

Bet it picks up a 'Browser Hi-Jack Attempt'

Lot of these going around at the moment - quite a few attached to things like Outlook and IE 'feature' bars - you know the ones that add smilies to your e-mail & search from a box in a toolbar in IE.
 
 
 


Old
  Post #8 (permalink)   01-16-2004, 07:18 AM
HD Wizard
 
Join Date: Jul 2003
Posts: 2,100

Status: BlackStorm is offline
Yeah I know those programs, never download any of the programs that add a search bar or the smilies etc.

I have PestPatrol and I think that does th esame thing as Adaware but it doesnt find anything for the browser, most things are just cookies but they are the normal things you would expect anyway
 
 
 


Old
  Post #9 (permalink)   01-16-2004, 05:25 PM
HD Guru
 
Join Date: Nov 2003
Location: England, UK
Posts: 642

Status: GamesCreation is offline
I get something weird in IE where if I right click very fast a few times, IE randomly opens up some website. It might be one I've been to, or one I have never seen before in my life (not in history or anything). The sites vary too. It's strange
__________________
My Banner Design Thread
 
 
 


Old
  Post #10 (permalink)   01-18-2004, 01:21 PM
HD Wizard
 
Join Date: Jul 2003
Posts: 2,100

Status: BlackStorm is offline
You sure those arent links your clicking on a few times

I suppose the only thing left to do is to reinstall, still busy here so will have to do it maybe in a few days, use mozilla firebird most of the time anyway so its not too important
 
 
 
Reply

Thread Tools

New Post New Post   Old Post Old Post
Posting Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Sponsored By: